Start a new topic

How to display MINUTES in place of Seconds ?

In order to display the Time difference in HH:MM(:SS) between TE:TEM and TS:TSM, I wonder :

1) how can one select Minutes instead of seconds. ?

2) How to display in format of "3:05" instead o "3 Hours 300 Seconds" (english) ?

txs


image



still blocked, 

cant add any fields,

... popup to select existing fields will not opened at all

Try adding a new formula and let us know if you are still facing this problem

You can now choose more custom output formats on field level as well as table level.

Hi,

That is how it was already set i the Layout / Time Format. HH:MM ...


Note This MINDIFF field is not of a TIME format. It is a Calculated TIME formula.

As for the Field of "MINDIFF" in Table settings,  it seems that Minutes are not being taking into account as when we select Minutes it is seconds that are displayed... 

So that instead of.... "1 min" it displays... "60 Seconds"


See config below :




"Time Field format" is not working for us...

was reported as presenting some input/display kind of bug.

We have added this to our timeline and we hope to have it completed before June

I've created a ticket so we can help you further

Settings > Layout & Formatting > Time Format


image


pressing ADD FIELD.


mp4

We are testing now, but we cannot have access to the menu listing possible fields  : DateTime 2, or similar...

Pressing Add Fields does not open a listing...as if there were no Date/Time field in our table, while we have several ones existing....the features seems not activated.

Login or Signup to post a comment